######################################### www.bugreport.ir ########################################
# 
# Title:                  PHP CGI Argument Injection Remote Exploit V0.2 - PHP Version (CVE-2012-1823)
# Vendor:                 http://www.php.net
# Vulnerable Version:     PHP up to version 5.3.12 and 5.4.2 
# Exploitation:           Remote
# Original Advisory:      http://eindbazen.net/2012/05/php-cgi-advisory-cve-2012-1823/
###################################################################################################

####################
1. Description:
####################

After release of vendor supplied patch for PHP CGI Argument Injection vulnerabilities, we're going to submit related POC for this issue in PHP for legal PenTest & educational purposes.

####################
2. Vulnerabilities:
####################

Original Advisory:      http://eindbazen.net/2012/05/php-cgi-advisory-cve-2012-1823/

####################
3. Exploits/PoCs:
####################

Original Exploit URL:   http://www.bugreport.ir/79/exploit.htm
	
####################
5. Credit:
####################
AmnPardaz Security Research & Penetration Testing Group
Contact: admin[4t}bugreport{d0t]ir
www.BugReport.ir
www.AmnPardaz.com